The "Helpful" button not always so helpful

Post Reply
Melfi
Golden Member
Golden Member
Posts: 0
Joined: Mon Apr 25, 2011 9:47 am

I've been having a small issue lately, either due to the connectivity of my phone or whatever (not fat fingers - may be fat elsewhere but not fingers!).
I have wanted to click on the green "thumbs up" to confirm that a post is helpful but instead the red "thumbs down" choice has gone ahead. There isn't an option to change this and correct it.

Has anyone else had this problem? Is it something that can be changed in the design of the page? I don't want anyone to think that I was putting their post down when in fact I was saying that it's good! :(

Moderator / Web designer - can you check it out!? Thanks!
User avatar
caprihorse
Golden Member
Golden Member
Posts: 9
Joined: Tue Nov 16, 2010 1:23 am
Location: Bratislava, Slovakia
Has thanked: 2 times
Been thanked: 4 times
Contact:

[quote=Melfi;27652]I've been having a small issue lately, either due to the connectivity of my phone or whatever (not fat fingers - may be fat elsewhere but not fingers!).
I have wanted to click on the green "thumbs up" to confirm that a post is helpful but instead the red "thumbs down" choice has gone ahead. There isn't an option to change this and correct it.

Has anyone else had this problem? Is it something that can be changed in the design of the page? I don't want anyone to think that I was putting their post down when in fact I was saying that it's good! :(

Moderator / Web designer - can you check it out!? Thanks![/quote]

At the moment, those 2 buttons are standing really close to each other, and it is designed for PC and definitely not for Tablets or Smartphones and not by us. We are looking into it, and hopefully we will come with the solutions soon. For time being, pls just be patient and a bit of careful...
Yoghybear
Golden Member
Golden Member
Posts: 5
Joined: Sat May 21, 2011 2:19 pm
Been thanked: 2 times

no issues at all, in my s3 is working well
User avatar
Green Giant
Intermediate
Intermediate
Posts: 0
Joined: Sat Jan 12, 2013 9:19 am

[quote=Melfi;27652]I've been having a small issue lately, either due to the connectivity of my phone or whatever (not fat fingers - may be fat elsewhere but not fingers!).
I have wanted to click on the green "thumbs up" to confirm that a post is helpful but instead the red "thumbs down" choice has gone ahead. There isn't an option to change this and correct it.

Has anyone else had this problem? Is it something that can be changed in the design of the page? I don't want anyone to think that I was putting their post down when in fact I was saying that it's good! :(

Moderator / Web designer - can you check it out!? Thanks![/quote]

Melfi, I, I had the same issue this week and all it took to reverse the error was to PM admin - they very kindly removed the thumbs down for me. My issue was because of I-pad (and possibly fat fingers!) but now I pinch zoom to stop it happening. :thumbsup:
Post Reply